<!DOCTYPE html><html dir="ltr" lang="en-US" prefix="og: https://ogp.me/ns#" class="no-js"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-3&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-3&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-3&cb=7', false, [], true, false, true, false);</script>
	
	<!-- Ezoic Ad Testing Code-->
	
	<!-- End of Ezoic Ad Testing Code-->         
	
	<!-- Media Strike Ad Code -->
	<script type="application/javascript" src="//ced.sascdn.com/tag/3265/smart.js" async=""></script>
	<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 3265, domain: "//www15.smartadserver.com", async: true });
    });
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 274828,
            pageId: 1022517,
            formats: [
                 { id: 71430 }
                ,{ id: 71427 }
                ,{ id: 71428 }
            ],
            target: ''
        });
    });
</script>
	<!-- End of Media Strike Ad Code -->
	
	
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	
	
	<link rel="stylesheet" id="jquery.lightbox.min.css-css" href="//www.buffalohockeybeat.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6" type="text/css" media="all"/>
	
	
	<link rel="profile" href="//gmpg.org/xfn/11"/>
		<link rel="pingback" href="//www.buffalohockeybeat.com/xmlrpc.php"/>
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Williamsville’s Andrew Poturalski hopes to stick with Kraken after elite season - Buffalo Hockey Beat</title>

		<!-- All in One SEO 4.2.5.1 - aioseo.com -->
		<meta name="description" content="At 28, having played just four NHL games, Andrew Poturalski understands some teams view him as a tweener – too good for the minors but not quite big league material. As he begins his seventh pro season, Poturalski, who signed a two-year, one-way contract with the Seattle Kraken on July 13, has developed into one Andrew Poturalski enjoyed one of the greatest AHL seasons ever in 2021-22, winning the Calder Cup and recording 101 points."/>
		<meta name="robots" content="max-image-preview:large"/>
		<link rel="canonical" href="https://www.buffalohockeybeat.com/williamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season/"/>
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.5.1 "/>
		<meta property="og:locale" content="en_US"/>
		<meta property="og:site_name" content="Buffalo Hockey Beat -"/>
		<meta property="og:type" content="article"/>
		<meta property="og:title" content="Williamsville’s Andrew Poturalski hopes to stick with Kraken after elite season - Buffalo Hockey Beat"/>
		<meta property="og:description" content="At 28, having played just four NHL games, Andrew Poturalski understands some teams view him as a tweener – too good for the minors but not quite big league material. As he begins his seventh pro season, Poturalski, who signed a two-year, one-way contract with the Seattle Kraken on July 13, has developed into one Andrew Poturalski enjoyed one of the greatest AHL seasons ever in 2021-22, winning the Calder Cup and recording 101 points."/>
		<meta property="og:url" content="https://www.buffalohockeybeat.com/williamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season/"/>
		<meta property="article:published_time" content="2022-09-21T05:32:02+00:00"/>
		<meta property="article:modified_time" content="2022-09-21T15:08:45+00:00"/>
		<meta name="twitter:card" content="summary_large_image"/>
		<meta name="twitter:title" content="Williamsville’s Andrew Poturalski hopes to stick with Kraken after elite season - Buffalo Hockey Beat"/>
		<meta name="twitter:description" content="At 28, having played just four NHL games, Andrew Poturalski understands some teams view him as a tweener – too good for the minors but not quite big league material. As he begins his seventh pro season, Poturalski, who signed a two-year, one-way contract with the Seattle Kraken on July 13, has developed into one Andrew Poturalski enjoyed one of the greatest AHL seasons ever in 2021-22, winning the Calder Cup and recording 101 points."/>
		<meta name="twitter:image" content="https://www.buffalohockeybeat.com/wp-content/uploads/2022/09/Poturalski1.jpg"/>
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel="dns-prefetch" href="//secure.gravatar.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="dns-prefetch" href="//v0.wordpress.com"/>
<link rel="alternate" type="application/rss+xml" title="Buffalo Hockey Beat » Feed" href="https://www.buffalohockeybeat.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Buffalo Hockey Beat » Comments Feed" href="https://www.buffalohockeybeat.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Buffalo Hockey Beat » Williamsville’s Andrew Poturalski hopes to stick with Kraken after elite season Comments Feed" href="https://www.buffalohockeybeat.com/williamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season/feed/"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.buffalohockeybeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="twentysixteen-jetpack-css" href="//www.buffalohockeybeat.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentysixteen.css?ver=11.3.1" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="//www.buffalohockeybeat.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="//www.buffalohockeybeat.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="//www.buffalohockeybeat.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="twentysixteen-fonts-css" href="https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&amp;subset=latin%2Clatin-ext" type="text/css" media="all"/>
<link rel="stylesheet" id="genericons-css" href="//www.buffalohockeybeat.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1" type="text/css" media="all"/>
<link rel="stylesheet" id="twentysixteen-style-css" href="//www.buffalohockeybeat.com/wp-content/themes/twentysixteen-child/style.css?ver=6.0.2" type="text/css" media="all"/>
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='//www.buffalohockeybeat.com/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='//www.buffalohockeybeat.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='//www.buffalohockeybeat.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel="stylesheet" id="social-logos-css" href="//www.buffalohockeybeat.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.3.1" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="//www.buffalohockeybeat.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.1" type="text/css" media="all"/>
<script type="text/javascript" id="jetpack_related-posts-js-extra">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.buffalohockeybeat.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209" id="jetpack_related-posts-js"></script>
<script type="text/javascript" src="//www.buffalohockeybeat.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="//www.buffalohockeybeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" src="//www.buffalohockeybeat.com/wp-content/plugins/right-click-disable-orignal/rightclickdisable.js?ver=6.0.2" id="popsjs-js"></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='//www.buffalohockeybeat.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3' id='twentysixteen-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.buffalohockeybeat.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.buffalohockeybeat.com/wp-json/wp/v2/posts/14243"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.buffalohockeybeat.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.buffalohockeybeat.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 6.0.2"/>
<link rel="shortlink" href="https://wp.me/p6kctx-3HJ"/>
<link rel="alternate" type="application/json+oembed" href="https://www.buffalohockeybeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.buffalohockeybeat.com%2Fwilliamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.buffalohockeybeat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.buffalohockeybeat.com%2Fwilliamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season%2F&amp;format=xml"/>
<style>img#wpstats{display:none}</style>
		<style type="text/css" id="twentysixteen-header-css">
		.site-branding {
			margin: 0 auto 0 0;
		}

		.site-branding .site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
	</style>
	<style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

p {
	margin-bottom: 15px;
}

.post-thumbnail{
	margin: 0 0 1em 0;
}

.entry-title {
	margin-bottom: 0.5em;
}

.post-navigation .post-title, .entry-title, 
.comments-title {
word-break: keep-all;
-moz-hyphens:none;
-ms-hyphens:none;
-webkit-hyphens: none;
hyphens:none;}

p a:link, a:active {
  text-decoration: none;
	text-decoration-color: red;
}</style>	
	
	<!-- Google Site Verification code -->
	<meta name="google-site-verification" content="izd3Zuk8ECSvST39d5iO0XUVLbhe5aXCmS-7GZ_D7NY"/>
	<!-- end of Google Site Verification code -->
	
	<!-- favorites icons -->
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"/>
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"/>
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"/>
	<link rel="manifest" href="/site.webmanifest"/>
	<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#1a1363"/>
	<meta name="msapplication-TileColor" content="#1a1363"/>
	<meta name="theme-color" content="#ffffff"/>	
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-31935939-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-31935939-1');
</script>
	
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.buffalohockeybeat.com/williamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 22091;
var ezdomain = 'buffalohockeybeat.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":22091,"domain_test_group":20230802,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"19a3c121-1df3-47eb-7cc8-2e6a9e80c079","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":98596,"response_time_orig":4,"serverid":"18.207.98.251:11510","state":"VA","t_epoch":1663827355,"template_id":120,"time_on_site_visit":0,"url":"https://www.buffalohockeybeat.com/williamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season/","user_id":0,"word_count":2221,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_22091=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["19a3c121-1df3-47eb-7cc8-2e6a9e80c079", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-14243 single-format-standard group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					
											<p class="site-title"><a href="https://www.buffalohockeybeat.com/" rel="home">Buffalo Hockey Beat</a></p>
									</div><!-- .site-branding -->

							</div><!-- .site-header-main -->

											<div class="header-image">
					<a href="https://www.buffalohockeybeat.com/" rel="home">
						<img src="//www.buffalohockeybeat.com/wp-content/uploads/2017/09/BHB_Header_Take_3.png" srcset="https://www.buffalohockeybeat.com/wp-content/uploads/2017/09/BHB_Header_Take_3-300x70.png 300w, https://www.buffalohockeybeat.com/wp-content/uploads/2017/09/BHB_Header_Take_3-768x179.png 768w, https://www.buffalohockeybeat.com/wp-content/uploads/2017/09/BHB_Header_Take_3-1024x239.png 1024w, https://www.buffalohockeybeat.com/wp-content/uploads/2017/09/BHB_Header_Take_3.png 1200w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 81vw, (max-width: 1362px) 88vw, 1200px" width="1200" height="280" alt="Buffalo Hockey Beat"/>
					</a>
				</div><!-- .header-image -->
				<p style="text-align:center;font-size:150%;font-family:arial;letter-spacing:2px;color:#666666;font-weight:700;font-variant:small-caps;">
					
				September Edition
					
				</p>
				<hr width="100%" style="color:black;"/>
					</header><!-- .site-header -->




		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-14243" class="post-14243 post type-post status-publish format-standard has-post-thumbnail hentry category-poturalski category-seattle-kraken">
		<div class="mainfeature post-thumbnail">
		<img width="840" height="872" src="https://www.buffalohockeybeat.com/wp-content/uploads/2022/09/Poturalski1.jpg" class="mainimage" alt="" loading="lazy" srcset="https://www.buffalohockeybeat.com/wp-content/uploads/2022/09/Poturalski1.jpg 850w, https://www.buffalohockeybeat.com/wp-content/uploads/2022/09/Poturalski1-289x300.jpg 289w, https://www.buffalohockeybeat.com/wp-content/uploads/2022/09/Poturalski1-768x797.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px"/>		<span class="maincaption">
			Andrew Poturalski enjoyed one of the greatest AHL seasons ever last year. ©2022, Ross Dettman, Chicago Wolves		</span>
	</div>
	
	<header class="entry-header">
		<h1 class="entry-title">Williamsville’s Andrew Poturalski hopes to stick with Kraken after elite season</h1>	</header><!-- .entry-header -->

	
	<div class="entry-content">

		<p align="left">At 28, having played just four NHL games, <a href="https://www.buffalohockeybeat.com/williamsvilles-andrew-poturalski-excited-for-fresh-start-with-hurricanes/">Andrew Poturalski</a> understands some teams view him as a tweener – too good for the minors but not quite big league material.</p>
<p align="left">As he begins his seventh pro season, Poturalski, who signed a two-year, one-way contract with the Seattle Kraken on July 13, has developed into one of the most talented and decorated players in the minors or Europe.</p>
<p align="left">The 5-foot-10, 185-pound Williamsville native enjoyed one of the greatest AHL seasons <em>ever</em> in 2021-22, captaining the Chicago Wolves to the Calder Cup championship and becoming the league’s first 100-point scorer in 12 years.</p>
<p align="left"><span id="more-14243"></span></p>
<p align="left">The center also led the AHL in scoring in 2020-21 and topped the league in postseason points in 2019, when he won his first Cup with the Charlotte Checkers.</p>
<p align="left">Still, opportunities in the NHL have rarely materialized.</p>
<p align="left">“I’m looking to get in the NHL, get a stint and prove that I can play there and establish myself as a player and move up from there,” Poturalski told the Times Herald in late July. “It’s the same with everyone in my situation, the hardest thing to do when you get caught as a tweener between the AHL and NHL.”</p>
<p align="left">Last season, however, he played two games for the Carolina Hurricanes as they battled COVID-19 problems in mid-December, his first NHL appearances since 2016-17, his rookie campaign.</p>
<p align="left">Poturalski, who barely eclipsed 20 total minutes of ice time, recorded an assist in his first shift both outings, his first NHL points.</p>
<p align="left">The recall, of course, was rewarding – “A long time coming,” he said – and all-to-brief.</p>
<p align="left">“I feel that I deserve an opportunity to play in the NHL and see what I can do,” he said. “That’s up to me whether I can stay or not.”</p>
<p align="left">Right now, Poturalski might have his best chance to stick in the NHL. As a prolific AHL scorer – he compiled 28 goals and a whopping 73 assists and 101 points in 71 games last season – he had plenty of suitors in free agency.</p>
<p align="left">Poturalski sees a fit and an opportunity to establish himself in Seattle, which starting its second season. Kraken general manager Ron Francis also signed Poturalski out of New Hampshire in 2016 when he served in the same role with the Hurricanes, so there’s familiarity. The Kraken struggled to score last year, ranking 28th in goals.</p>
<p align="left">Maybe, just maybe, he can earn a long look.</p>
<p align="left">“I’m undrafted, I’m 28, I’ve done well in the AHL,” said Poturalski, who acknowledged he has a chip on his shoulder. “But a lot of people are quick to say, ‘Oh, he’s just a good AHL player and that’s it.’ I just think it’s unfair to say that without giving an opportunity. If I had 50 games in the NHL and I didn’t do anything with it, then I’d say it’s fair to make those assumptions.”</p>
<p align="left">Former Wolves coach Ryan Warsofsky said Poturalski possesses “a quiet confidence to himself” that’s “contagious.”</p>
<p align="left">“He’s very confident in his ability but he’s not arrogant or cocky about it,” said Warsofsky, now an assistant coach with the San Jose Sharks.</p>
<p align="left">Poturalski, Warsofsky said, also has “a great self-analysis of his game.”</p>
<p align="left">“That’s something that is hard to teach, is hard to show accountability toward, and I think he’s matured in that way where he can come in and say, ‘Yeah, I wasn’t very good last night,’ or, ‘Yeah, I made that mistake up the middle, that’s on me,’” he said.</p>
<p align="left">That self-examination has helped Poturalski evolve. For example, he spent the last two offseasons working to improve his speed, perhaps his biggest flaw.</p>
<p align="left">This summer, he hired Christine Kloiber, Niagara’s women’s track and field coach, to help him become more explosive.</p>
<p align="left">His quickness clearly paid dividends last season, when he was reunited with Warsofsky, one of his assistant coaches in Charlotte.</p>
<p align="left">In naming Poturalski, someone he called “a quieter guy,” his captain, Warsofsky said he wanted to give him a bit of a challenge, take him out of his comfort zone.</p>
<p align="left">“That doesn’t mean he leads to be really vocal, but he can lead by the way he practices, the way he lives off the ice, the way he competes for pucks,” he said. “All the little details in his game that will get him to the NHL now become even more highlighted because he’s wearing a ‘C’ on his chest. …</p>
<p align="left">“I wanted to see him step up in that role and … mature in his professional career a little bit more. And he did an outstanding job.”</p>
<p align="left">Poturalski hadn’t been a captain since his high school baseball days.</p>
<p align="left">“Not a bad first year being able to lift the Cup at the end of it,” he said.</p>
<p align="left">–</p>
<p align="left">Buffalo Sabres veterans report today for training camp physicals and testing. The first on-ice sessions will be held Thursday at KeyBank Center.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14243" class="share-twitter sd-button share-icon no-text" href="https://www.buffalohockeybeat.com/williamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14243" class="share-facebook sd-button share-icon no-text" href="https://www.buffalohockeybeat.com/williamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.buffalohockeybeat.com/williamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.buffalohockeybeat.com/williamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.buffalohockeybeat.com/williamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Williamsville%27s%20Andrew%20Poturalski%20hopes%20to%20stick%20with%20Kraken%20after%20elite%20season&amp;body=https%3A%2F%2Fwww.buffalohockeybeat.com%2Fwilliamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season%2F&amp;share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#39;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="81c4979f74" data-email-share-track-url="https://www.buffalohockeybeat.com/williamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id="jp-relatedposts" class="jp-relatedposts"> <h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt="" src="//0.gravatar.com/avatar/9893a617f47603adf03c17595c3e0e49?s=49&amp;d=mm&amp;r=g" srcset="http://0.gravatar.com/avatar/9893a617f47603adf03c17595c3e0e49?s=98&amp;d=mm&amp;r=g 2x" class="avatar avatar-49 photo" height="49" width="49" loading="lazy"/><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://www.buffalohockeybeat.com/author/bill-hoppe/">Bill Hoppe</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://www.buffalohockeybeat.com/williamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season/" rel="bookmark"><time class="entry-date published" datetime="2022-09-21T00:32:02-05:00">09.21.22</time><time class="updated" datetime="2022-09-21T10:08:45-05:00">09.21.22</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.buffalohockeybeat.com/category/poturalski/" rel="category tag">Poturalski</a>, <a href="https://www.buffalohockeybeat.com/category/seattle-kraken/" rel="category tag">Seattle Kraken</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			One thought on “Williamsville’s Andrew Poturalski hopes to stick with Kraken after elite season”		</h2>

		
		<ol class="comment-list">
					<li id="comment-322404" class="comment even thread-even depth-1">
			<article id="div-comment-322404" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt="" src="//1.gravatar.com/avatar/d4629a5cbfac91270298a4e46df340a3?s=42&amp;d=mm&amp;r=g" srcset="http://1.gravatar.com/avatar/d4629a5cbfac91270298a4e46df340a3?s=84&amp;d=mm&amp;r=g 2x" class="avatar avatar-42 photo" height="42" width="42" loading="lazy"/>						<b class="fn">Kevin</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.buffalohockeybeat.com/williamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season/#comment-322404"><time datetime="2022-09-20T20:15:25-05:00">09.20.22 at 8:15 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is awesome! As a Williamsville native in Seattle, I’ll be rooting for him when I watch the Kraken. Still Sabres first for me, but it’s good to have a hometown connection on the local team. Thanks, Bill!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel="nofollow" class="comment-reply-link" href="https://www.buffalohockeybeat.com/williamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season/?replytocom=322404#respond" data-commentid="322404" data-postid="14243" data-belowelement="div-comment-322404" data-respondelement="respond" data-replyto="Reply to Kevin" aria-label="Reply to Kevin">Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/williamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season/#respond" style="display:none;">Cancel reply</a></small></h2><form action="//www.buffalohockeybeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required=""></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required=""/></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required=""/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="14243" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf38ee5de9"/></p><p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="33"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.buffalohockeybeat.com/sabres-prospect-filip-cederqvist-uses-heavy-game-to-score-goals/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Sabres prospect Filip Cederqvist uses heavy game to score goals</span></a></div><div class="nav-next"><a href="https://www.buffalohockeybeat.com/sabres-reward-kevyn-adams-sign-gm-to-multi-year-contract-extension/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Sabres reward Kevyn Adams, sign GM to multi-year contract extension</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://twitter.com/billhoppenhl" target="_blank" rel="noopener">
<img src="//www.buffalohockeybeat.com/wp-content/uploads/2017/08/twitter.png" border="0" style="float:left;border:0px;width:24%;height:auto;"/></a>


<a href="https://www.facebook.com/BillHoppeBHB" target="_blank" rel="noopener">
<img src="//www.buffalohockeybeat.com/wp-content/uploads/2017/08/facebook.png" border="0" style="float:left;border:0px;width:24%;height:auto;"/></a>

<a href="//www.buffalohockeybeat.com/about/" target="_self" rel="noopener"><img src="//www.buffalohockeybeat.com/wp-content/uploads/2017/08/about.png" border="0" style="float:left;border:0px;margin-left:2px;width:24%;height:auto;"/></a>

<a href="mailto:billhoppesabres@gmail.com" target="_self" rel="noopener"><img src="//www.buffalohockeybeat.com/wp-content/uploads/2017/08/email.png" border="0" style="float:left;border:0px;margin-left:3px;width:24%;height:auto;"/></a>

</div></section><section id="search-2" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" class="search-form" action="https://www.buffalohockeybeat.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s"/>
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="adwidget_htmlwidget-4" class="widget AdWidget_HTMLWidget"><div style="text-align: center;"><!-- Ad Unit [10018] BuffaloHockeyBeat.com - 300x250 -->

<!-- Ezoic - Sidebar - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-105">
<div id="switch_placeholder_a5e0c01db109d607f6d9370f7076c497" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":10018,"targetId":"switch_placeholder_a5e0c01db109d607f6d9370f7076c497","domain":"delivery.switchadhub.com","width":"0","height":"0"}); </script>
<script async="" src="//delivery.switchadhub.com/adserver/sat.js"></script>
</div>
<!-- End Ezoic - Sidebar - sidebar_middle --></div></section><section id="adwidget_htmlwidget-2" class="widget AdWidget_HTMLWidget"><div style="text-align: center;"><!-- Ezoic - Sidebar - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-106">
<!-- Ad Unit [10020] BuffaloHockeyBeat.com - 300x600 -->
<div id="switch_placeholder_f10cb8dbf00ca136244c332e6a7990a7" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":10020,"targetId":"switch_placeholder_f10cb8dbf00ca136244c332e6a7990a7","domain":"delivery.switchadhub.com","width":"300","height":"600"}); </script>
<script async="" src="//delivery.switchadhub.com/adserver/sat.js?v=2"></script>
</div>
<!-- End Ezoic - Sidebar - sidebar_middle --></div></section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://www.buffalohockeybeat.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name="cat" id="cat" class="postform">
	<option value="-1">Select Category</option>
	<option class="level-0" value="14">Adam  (75)</option>
	<option class="level-0" value="166">Adams  (254)</option>
	<option class="level-0" value="288">Akeson  (10)</option>
	<option class="level-0" value="292">Allen  (44)</option>
	<option class="level-0" value="213">Anaheim Ducks  (50)</option>
	<option class="level-0" value="443">Anderson  (139)</option>
	<option class="level-0" value="160">Andreychuk  (17)</option>
	<option class="level-0" value="326">Antipin  (88)</option>
	<option class="level-0" value="402">Appert  (101)</option>
	<option class="level-0" value="222">Arizona Coyotes  (58)</option>
	<option class="level-0" value="1">Armia  (57)</option>
	<option class="level-0" value="309">Asplund  (180)</option>
	<option class="level-0" value="238">Audette  (7)</option>
	<option class="level-0" value="76">Austin  (28)</option>
	<option class="level-0" value="274">Babcock  (30)</option>
	<option class="level-0" value="200">Bagnall  (14)</option>
	<option class="level-0" value="186">Bailey  (166)</option>
	<option class="level-0" value="380">Bales  (28)</option>
	<option class="level-0" value="196">Baptiste  (135)</option>
	<option class="level-0" value="277">Barr  (12)</option>
	<option class="level-0" value="329">Beaulieu  (145)</option>
	<option class="level-0" value="216">Benning  (3)</option>
	<option class="level-0" value="252">Benoit  (61)</option>
	<option class="level-0" value="369">Berglund  (48)</option>
	<option class="level-0" value="94">Biega  (10)</option>
	<option class="level-0" value="398">Biro  (27)</option>
	<option class="level-0" value="108">Biron  (22)</option>
	<option class="level-0" value="425">Bjork  (80)</option>
	<option class="level-0" value="155">Black  (30)</option>
	<option class="level-0" value="355">Blackwell  (8)</option>
	<option class="level-0" value="434">Bloom  (9)</option>
	<option class="level-0" value="267">Bogosian  (368)</option>
	<option class="level-0" value="282">Borgen  (81)</option>
	<option class="level-0" value="146">Boston Bruins  (156)</option>
	<option class="level-0" value="215">Botterill  (375)</option>
	<option class="level-0" value="86">Boucher  (7)</option>
	<option class="level-0" value="10">Boyes  (30)</option>
	<option class="level-0" value="294">Brandon  (4)</option>
	<option class="level-0" value="51">Brennan  (66)</option>
	<option class="level-0" value="139">Briere  (45)</option>
	<option class="level-0" value="335">Bryson  (116)</option>
	<option class="level-0" value="323">Burgdoerfer  (15)</option>
	<option class="level-0" value="441">Butcher  (81)</option>
	<option class="level-0" value="275">Bylsma  (734)</option>
	<option class="level-0" value="424">Caggiula  (47)</option>
	<option class="level-0" value="219">Calgary Flames  (42)</option>
	<option class="level-0" value="138">Campbell  (27)</option>
	<option class="level-0" value="130">Carolina Hurricanes  (87)</option>
	<option class="level-0" value="227">Carrier  (71)</option>
	<option class="level-0" value="167">Cassidy  (57)</option>
	<option class="level-0" value="98">Catenacci  (51)</option>
	<option class="level-0" value="262">Cecconi  (9)</option>
	<option class="level-0" value="385">Cederqvist  (7)</option>
	<option class="level-0" value="211">Chicago Blackhawks  (35)</option>
	<option class="level-0" value="447">Christie  (4)</option>
	<option class="level-0" value="285">Chukarov  (2)</option>
	<option class="level-0" value="328">Cincinnati Cyclones  (33)</option>
	<option class="level-0" value="290">Colaiacovo  (78)</option>
	<option class="level-0" value="127">Colorado Avalanche  (51)</option>
	<option class="level-0" value="210">Columbus Blue Jackets  (88)</option>
	<option class="level-0" value="190">Compher  (19)</option>
	<option class="level-0" value="471">Comrie  (6)</option>
	<option class="level-0" value="169">Conacher  (29)</option>
	<option class="level-0" value="65">Connolly  (16)</option>
	<option class="level-0" value="245">Cornel  (26)</option>
	<option class="level-0" value="180">Corsi  (7)</option>
	<option class="level-0" value="407">Costantini  (3)</option>
	<option class="level-0" value="382">Cozens  (214)</option>
	<option class="level-0" value="345">Criscuolo  (40)</option>
	<option class="level-0" value="110">Crosby  (146)</option>
	<option class="level-0" value="400">Crowe  (4)</option>
	<option class="level-0" value="149">Cunneyworth  (27)</option>
	<option class="level-0" value="217">D’Agostini  (36)</option>
	<option class="level-0" value="264">D’Amigo  (20)</option>
	<option class="level-0" value="358">Dahlin  (371)</option>
	<option class="level-0" value="182">Dallas Stars  (55)</option>
	<option class="level-0" value="251">Dalpe  (26)</option>
	<option class="level-0" value="119">Darling  (2)</option>
	<option class="level-0" value="414">Davidson  (52)</option>
	<option class="level-0" value="332">Davidsson  (6)</option>
	<option class="level-0" value="387">Dea  (54)</option>
	<option class="level-0" value="444">Dell  (88)</option>
	<option class="level-0" value="229">Deslauriers  (168)</option>
	<option class="level-0" value="170">Detroit Red Wings  (92)</option>
	<option class="level-0" value="84">Development Camp  (72)</option>
	<option class="level-0" value="61">Devine  (22)</option>
	<option class="level-0" value="171">Dineen  (31)</option>
	<option class="level-0" value="287">Donovan  (21)</option>
	<option class="level-0" value="373">Dougherty  (5)</option>
	<option class="level-0" value="140">Drury  (31)</option>
	<option class="level-0" value="218">Dudley  (11)</option>
	<option class="level-0" value="263">Dupuy  (12)</option>
	<option class="level-0" value="415">Eakin  (112)</option>
	<option class="level-0" value="221">Edmonton Oilers  (51)</option>
	<option class="level-0" value="19">Ehrhoff  (159)</option>
	<option class="level-0" value="261">Eichel  (1,136)</option>
	<option class="level-0" value="374">Elie  (71)</option>
	<option class="level-0" value="26">Ellis  (186)</option>
	<option class="level-0" value="235">Elmira Jackals  (3)</option>
	<option class="level-0" value="21">Ennis  (550)</option>
	<option class="level-0" value="16">Enroth  (250)</option>
	<option class="level-0" value="284">Estephan  (9)</option>
	<option class="level-0" value="97">Europe  (32)</option>
	<option class="level-0" value="320">Falk  (119)</option>
	<option class="level-0" value="228">Fasching  (81)</option>
	<option class="level-0" value="319">Fedun  (88)</option>
	<option class="level-0" value="49">Finley  (9)</option>
	<option class="level-0" value="312">Fitzgerald  (86)</option>
	<option class="level-0" value="194">Florentino  (13)</option>
	<option class="level-0" value="159">Florida Panthers  (112)</option>
	<option class="level-0" value="101">Flynn  (139)</option>
	<option class="level-0" value="417">Fogarty  (36)</option>
	<option class="level-0" value="29">Foligno  (426)</option>
	<option class="level-0" value="468">Forton  (2)</option>
	<option class="level-0" value="297">Franson  (100)</option>
	<option class="level-0" value="90">French Connection  (7)</option>
	<option class="level-0" value="395">Frolik  (26)</option>
	<option class="level-0" value="152">Fuhr  (11)</option>
	<option class="level-0" value="392">Gare  (6)</option>
	<option class="level-0" value="55">Gaustad  (24)</option>
	<option class="level-0" value="85">Gauthier-Leduc  (15)</option>
	<option class="level-0" value="30">Gerbe  (96)</option>
	<option class="level-0" value="206">Gillies  (10)</option>
	<option class="level-0" value="390">Gilmour  (42)</option>
	<option class="level-0" value="247">Gionta  (292)</option>
	<option class="level-0" value="422">Girardi  (15)</option>
	<option class="level-0" value="23">Girgensons  (582)</option>
	<option class="level-0" value="317">Glotov  (9)</option>
	<option class="level-0" value="246">Gorges  (302)</option>
	<option class="level-0" value="54">Gragnani  (15)</option>
	<option class="level-0" value="381">Granato  (488)</option>
	<option class="level-0" value="321">Grant  (46)</option>
	<option class="level-0" value="339">Greeley  (22)</option>
	<option class="level-0" value="199">Grier  (15)</option>
	<option class="level-0" value="343">Griffith  (46)</option>
	<option class="level-0" value="24">Grigorenko  (249)</option>
	<option class="level-0" value="286">Guhle  (113)</option>
	<option class="level-0" value="178">Hackett  (98)</option>
	<option class="level-0" value="316">Hagel  (4)</option>
	<option class="level-0" value="428">Hagg  (66)</option>
	<option class="level-0" value="349">Hajt  (11)</option>
	<option class="level-0" value="225">Halak  (26)</option>
	<option class="level-0" value="416">Hall  (105)</option>
	<option class="level-0" value="388">Hammond  (26)</option>
	<option class="level-0" value="399">Hannan  (3)</option>
	<option class="level-0" value="91">Hasek  (58)</option>
	<option class="level-0" value="154">Hawerchuk  (13)</option>
	<option class="level-0" value="446">Hayden  (66)</option>
	<option class="level-0" value="9">Hecht  (75)</option>
	<option class="level-0" value="359">Hickey  (21)</option>
	<option class="level-0" value="440">Hinostroza  (93)</option>
	<option class="level-0" value="8">Hodgson  (272)</option>
	<option class="level-0" value="423">Houser  (62)</option>
	<option class="level-0" value="117">Housley  (711)</option>
	<option class="level-0" value="384">Huglen  (4)</option>
	<option class="level-0" value="363">Hunwick  (82)</option>
	<option class="level-0" value="191">Hurley  (8)</option>
	<option class="level-0" value="365">Hutton  (246)</option>
	<option class="level-0" value="256">Irbe  (27)</option>
	<option class="level-0" value="413">Irwin  (47)</option>
	<option class="level-0" value="172">Jacobs  (6)</option>
	<option class="level-0" value="258">Jakubowski  (8)</option>
	<option class="level-0" value="348">Jankowski  (62)</option>
	<option class="level-0" value="6">Jeanneret  (48)</option>
	<option class="level-0" value="244">Johansson  (169)</option>
	<option class="level-0" value="270">Johnson  (217)</option>
	<option class="level-0" value="391">Jokiharju  (138)</option>
	<option class="level-0" value="452">Jonsson-Fjallby  (10)</option>
	<option class="level-0" value="346">Josefson  (61)</option>
	<option class="level-0" value="397">Kahun  (22)</option>
	<option class="level-0" value="31">Kaleta  (237)</option>
	<option class="level-0" value="266">Kane  (327)</option>
	<option class="level-0" value="243">Karabacek  (21)</option>
	<option class="level-0" value="466">Karlsson  (1)</option>
	<option class="level-0" value="426">Karmanos  (10)</option>
	<option class="level-0" value="293">Kasdorf  (35)</option>
	<option class="level-0" value="27">Kassian  (22)</option>
	<option class="level-0" value="73">Kea  (25)</option>
	<option class="level-0" value="162">Kennedy  (17)</option>
	<option class="level-0" value="431">Kisakov  (15)</option>
	<option class="level-0" value="232">Klesla  (6)</option>
	<option class="level-0" value="41">Knapp  (20)</option>
	<option class="level-0" value="464">Komarov  (2)</option>
	<option class="level-0" value="410">Konecny  (1)</option>
	<option class="level-0" value="223">Konopka  (54)</option>
	<option class="level-0" value="57">Kotalik  (5)</option>
	<option class="level-0" value="439">Kozak  (5)</option>
	<option class="level-0" value="455">Krebs  (76)</option>
	<option class="level-0" value="379">Krueger  (478)</option>
	<option class="level-0" value="460">Kulich  (9)</option>
	<option class="level-0" value="310">Kulikov  (119)</option>
	<option class="level-0" value="404">Kuntar  (3)</option>
	<option class="level-0" value="334">Laaksonen  (34)</option>
	<option class="level-0" value="118">LaFontaine  (118)</option>
	<option class="level-0" value="164">Lalime  (1)</option>
	<option class="level-0" value="291">Lambert  (40)</option>
	<option class="level-0" value="177">Larsson  (358)</option>
	<option class="level-0" value="389">Lazar  (113)</option>
	<option class="level-0" value="39">Leggio  (22)</option>
	<option class="level-0" value="279">Legwand  (51)</option>
	<option class="level-0" value="278">Lehner  (420)</option>
	<option class="level-0" value="375">Leier  (9)</option>
	<option class="level-0" value="32">Leino  (197)</option>
	<option class="level-0" value="461">Leinonen  (4)</option>
	<option class="level-0" value="240">Lemieux  (19)</option>
	<option class="level-0" value="33">Leopold  (82)</option>
	<option class="level-0" value="183">Lepkowski  (6)</option>
	<option class="level-0" value="432">Levi  (22)</option>
	<option class="level-0" value="40">Lieuwen  (70)</option>
	<option class="level-0" value="268">Lindback  (56)</option>
	<option class="level-0" value="463">Lindgren  (1)</option>
	<option class="level-0" value="195">Locke  (5)</option>
	<option class="level-0" value="175">Los Angeles Kings  (44)</option>
	<option class="level-0" value="370">Luce  (13)</option>
	<option class="level-0" value="333">Luukkonen  (211)</option>
	<option class="level-0" value="409">Lyckasen  (1)</option>
	<option class="level-0" value="134">Lydman  (7)</option>
	<option class="level-0" value="470">Lyubushkin  (3)</option>
	<option class="level-0" value="109">MacArthur  (8)</option>
	<option class="level-0" value="449">MacInnis  (21)</option>
	<option class="level-0" value="104">MacKenzie  (8)</option>
	<option class="level-0" value="115">Mair  (15)</option>
	<option class="level-0" value="99">Makarov  (52)</option>
	<option class="level-0" value="265">Malarchuk  (5)</option>
	<option class="level-0" value="111">Malkin  (38)</option>
	<option class="level-0" value="192">Malone  (59)</option>
	<option class="level-0" value="42">Mancari  (17)</option>
	<option class="level-0" value="436">Marjala  (3)</option>
	<option class="level-0" value="87">Martin  (45)</option>
	<option class="level-0" value="304">Matthews  (69)</option>
	<option class="level-0" value="116">May  (7)</option>
	<option class="level-0" value="189">McBain  (64)</option>
	<option class="level-0" value="72">McCabe  (305)</option>
	<option class="level-0" value="34">McCormick  (214)</option>
	<option class="level-0" value="260">McDavid  (132)</option>
	<option class="level-0" value="281">McGinn  (61)</option>
	<option class="level-0" value="63">McKee  (17)</option>
	<option class="level-0" value="36">McNabb  (80)</option>
	<option class="level-0" value="248">Meszaros  (74)</option>
	<option class="level-0" value="15">Miller  (563)</option>
	<option class="level-0" value="122">Minnesota Wild  (67)</option>
	<option class="level-0" value="230">Mitchell  (70)</option>
	<option class="level-0" value="331">Mittelstadt  (331)</option>
	<option class="level-0" value="79">Mogilny  (33)</option>
	<option class="level-0" value="269">Montador  (7)</option>
	<option class="level-0" value="376">Montour  (106)</option>
	<option class="level-0" value="124">Montreal Canadiens  (150)</option>
	<option class="level-0" value="5">Morrisonn  (2)</option>
	<option class="level-0" value="212">Moulson  (323)</option>
	<option class="level-0" value="257">Murphy  (6)</option>
	<option class="level-0" value="224">Murray  (511)</option>
	<option class="level-0" value="20">Myers  (281)</option>
	<option class="level-0" value="435">Nadeau  (6)</option>
	<option class="level-0" value="132">Nashville Predators  (50)</option>
	<option class="level-0" value="185">Neale  (3)</option>
	<option class="level-0" value="74">Nelson  (145)</option>
	<option class="level-0" value="462">Neuchev  (3)</option>
	<option class="level-0" value="231">Neuvirth  (123)</option>
	<option class="level-0" value="150">New Jersey Devils  (112)</option>
	<option class="level-0" value="145">New York Islanders  (115)</option>
	<option class="level-0" value="123">New York Rangers  (108)</option>
	<option class="level-0" value="62">NHL Draft  (175)</option>
	<option class="level-0" value="95">NHL Lockout  (94)</option>
	<option class="level-0" value="184">NHL Scouting Combine  (45)</option>
	<option class="level-0" value="322">Nilsson  (77)</option>
	<option class="level-0" value="214">Nolan  (802)</option>
	<option class="level-0" value="438">Novikov  (4)</option>
	<option class="level-0" value="147">Numminen  (15)</option>
	<option class="level-0" value="308">Nylander  (113)</option>
	<option class="level-0" value="353">O’Regan  (25)</option>
	<option class="level-0" value="280">O’Reilly  (520)</option>
	<option class="level-0" value="354">Oglevie  (26)</option>
	<option class="level-0" value="318">Okposo  (600)</option>
	<option class="level-0" value="356">Olofsson  (287)</option>
	<option class="level-0" value="220">Omark  (37)</option>
	<option class="level-0" value="313">Osmanski  (10)</option>
	<option class="level-0" value="459">Ostlund  (5)</option>
	<option class="level-0" value="35">Ott  (258)</option>
	<option class="level-0" value="128">Ottawa Senators  (129)</option>
	<option class="level-0" value="120">Ovechkin  (65)</option>
	<option class="level-0" value="203">Paetsch  (14)</option>
	<option class="level-0" value="148">Paille  (3)</option>
	<option class="level-0" value="37">Pardy  (47)</option>
	<option class="level-0" value="151">Patrick  (27)</option>
	<option class="level-0" value="347">Payne  (14)</option>
	<option class="level-0" value="450">Peca  (9)</option>
	<option class="level-0" value="71">Pegula  (182)</option>
	<option class="level-0" value="362">Pekar  (26)</option>
	<option class="level-0" value="88">Perreault  (61)</option>
	<option class="level-0" value="70">Persson  (3)</option>
	<option class="level-0" value="406">Peterka  (80)</option>
	<option class="level-0" value="107">Peters  (10)</option>
	<option class="level-0" value="197">Petersen  (34)</option>
	<option class="level-0" value="77">Peterson  (6)</option>
	<option class="level-0" value="114">Philadelphia Flyers  (103)</option>
	<option class="level-0" value="357">Pilut  (115)</option>
	<option class="level-0" value="112">Pittsburgh Penguins  (176)</option>
	<option class="level-0" value="298">Plante  (6)</option>
	<option class="level-0" value="430">Poltapov  (4)</option>
	<option class="level-0" value="17">Pominville  (397)</option>
	<option class="level-0" value="38">Porter  (101)</option>
	<option class="level-0" value="383">Portillo  (20)</option>
	<option class="level-0" value="157">Portland Pirates  (42)</option>
	<option class="level-0" value="193">Possler  (6)</option>
	<option class="level-0" value="451">Poturalski  (7)</option>
	<option class="level-0" value="341">Pouliot  (68)</option>
	<option class="level-0" value="427">Power  (50)</option>
	<option class="level-0" value="457">Prow  (12)</option>
	<option class="level-0" value="311">Pu  (24)</option>
	<option class="level-0" value="377">Puppa  (1)</option>
	<option class="level-0" value="60">Pysyk  (250)</option>
	<option class="level-0" value="405">Quinn  (109)</option>
	<option class="level-0" value="467">Ratkovic-Berndtsson  (1)</option>
	<option class="level-0" value="351">Redmond  (29)</option>
	<option class="level-0" value="43">Regehr  (68)</option>
	<option class="level-0" value="13">Regier  (251)</option>
	<option class="level-0" value="239">Reinhart  (653)</option>
	<option class="level-0" value="465">Richard  (1)</option>
	<option class="level-0" value="412">Rieder  (63)</option>
	<option class="level-0" value="187">Ristolainen  (545)</option>
	<option class="level-0" value="161">Rivet  (6)</option>
	<option class="level-0" value="89">Robert  (15)</option>
	<option class="level-0" value="394">Robitaille  (5)</option>
	<option class="level-0" value="83">Rochester Americans  (1,775)</option>
	<option class="level-0" value="273">Rodrigues  (288)</option>
	<option class="level-0" value="64">Rolston  (352)</option>
	<option class="level-0" value="429">Rosen  (16)</option>
	<option class="level-0" value="386">Rousek  (21)</option>
	<option class="level-0" value="11">Roy  (66)</option>
	<option class="level-0" value="259">Royce  (11)</option>
	<option class="level-0" value="48">Ruff  (300)</option>
	<option class="level-0" value="179">Ruhwedel  (86)</option>
	<option class="level-0" value="378">Ruotsalainen  (104)</option>
	<option class="level-0" value="198">Sacco  (11)</option>
	<option class="level-0" value="250">Samuels-Thomas  (11)</option>
	<option class="level-0" value="361">Samuelsson  (91)</option>
	<option class="level-0" value="163">San Jose Sharks  (51)</option>
	<option class="level-0" value="289">Sanguinetti  (12)</option>
	<option class="level-0" value="433">Sardarian  (4)</option>
	<option class="level-0" value="458">Savoie  (13)</option>
	<option class="level-0" value="340">Scandella  (171)</option>
	<option class="level-0" value="173">Schaller  (76)</option>
	<option class="level-0" value="66">Schedule  (67)</option>
	<option class="level-0" value="67">Schiestel  (11)</option>
	<option class="level-0" value="302">Schneider  (35)</option>
	<option class="level-0" value="393">Schoenfeld  (1)</option>
	<option class="level-0" value="442">Schuldt  (7)</option>
	<option class="level-0" value="44">Scott  (193)</option>
	<option class="level-0" value="421">Seattle Kraken  (15)</option>
	<option class="level-0" value="45">Sekera  (83)</option>
	<option class="level-0" value="338">Sexton  (50)</option>
	<option class="level-0" value="420">Sheahan  (50)</option>
	<option class="level-0" value="364">Sheary  (138)</option>
	<option class="level-0" value="303">Sheppard  (11)</option>
	<option class="level-0" value="396">Simmonds  (14)</option>
	<option class="level-0" value="469">Sjodin  (1)</option>
	<option class="level-0" value="372">Skinner  (321)</option>
	<option class="level-0" value="253">Sled Hockey  (1)</option>
	<option class="level-0" value="327">Smith  (135)</option>
	<option class="level-0" value="367">Sobotka  (102)</option>
	<option class="level-0" value="129">Spacek  (4)</option>
	<option class="level-0" value="174">St. Louis Blues  (70)</option>
	<option class="level-0" value="403">Staal  (75)</option>
	<option class="level-0" value="22">Stafford  (263)</option>
	<option class="level-0" value="283">Stephens  (15)</option>
	<option class="level-0" value="226">Stewart  (115)</option>
	<option class="level-0" value="249">Strachan  (96)</option>
	<option class="level-0" value="456">Subban  (48)</option>
	<option class="level-0" value="7">Sulzer  (123)</option>
	<option class="level-0" value="58">Sundher  (7)</option>
	<option class="level-0" value="201">Tallinder  (82)</option>
	<option class="level-0" value="168">Tampa Bay Lightning  (96)</option>
	<option class="level-0" value="305">Tapper  (2)</option>
	<option class="level-0" value="204">Tardif  (4)</option>
	<option class="level-0" value="125">Taylor  (94)</option>
	<option class="level-0" value="342">Tennyson  (68)</option>
	<option class="level-0" value="368">Thompson  (287)</option>
	<option class="level-0" value="418">Tokarski  (181)</option>
	<option class="level-0" value="113">Toronto Maple Leafs  (223)</option>
	<option class="level-0" value="141">Torres  (2)</option>
	<option class="level-0" value="46">Tropp  (61)</option>
	<option class="level-0" value="254">Trottier  (18)</option>
	<option class="level-0" value="454">Tuch  (68)</option>
	<option class="level-0" value="236">Tucker  (2)</option>
	<option class="level-0" value="78">Turgeon  (38)</option>
	<option class="level-0" value="52">Turnbull  (11)</option>
	<option class="level-0" value="75">Ullmark  (495)</option>
	<option class="level-0" value="401">Uniforms  (4)</option>
	<option class="level-0" value="419">Vaive  (1)</option>
	<option class="level-0" value="131">Vancouver Canucks  (43)</option>
	<option class="level-0" value="18">Vanek  (289)</option>
	<option class="level-0" value="59">Varone  (66)</option>
	<option class="level-0" value="330">Vegas Golden Knights  (28)</option>
	<option class="level-0" value="306">Vesey  (88)</option>
	<option class="level-0" value="437">von Barnekow  (2)</option>
	<option class="level-0" value="121">Washington Capitals  (112)</option>
	<option class="level-0" value="47">Weber  (276)</option>
	<option class="level-0" value="366">Wedgewood  (24)</option>
	<option class="level-0" value="336">Weissbach  (21)</option>
	<option class="level-0" value="53">Whitmore  (5)</option>
	<option class="level-0" value="344">Wilcox  (20)</option>
	<option class="level-0" value="448">Wilford  (3)</option>
	<option class="level-0" value="242">Willman  (6)</option>
	<option class="level-0" value="352">Wilson  (98)</option>
	<option class="level-0" value="165">Winnipeg Jets  (58)</option>
	<option class="level-0" value="453">Wolanin  (13)</option>
	<option class="level-0" value="307">Woods  (6)</option>
	<option class="level-0" value="188">Zadorov  (165)</option>
	<option class="level-0" value="202">Zigomanis  (7)</option>
	<option class="level-0" value="137">Zubrus  (13)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value="https://www.buffalohockeybeat.com/2022/09/"> September 2022 </option>
	<option value="https://www.buffalohockeybeat.com/2022/08/"> August 2022 </option>
	<option value="https://www.buffalohockeybeat.com/2022/07/"> July 2022 </option>
	<option value="https://www.buffalohockeybeat.com/2022/06/"> June 2022 </option>
	<option value="https://www.buffalohockeybeat.com/2022/05/"> May 2022 </option>
	<option value="https://www.buffalohockeybeat.com/2022/04/"> April 2022 </option>
	<option value="https://www.buffalohockeybeat.com/2022/03/"> March 2022 </option>
	<option value="https://www.buffalohockeybeat.com/2022/02/"> February 2022 </option>
	<option value="https://www.buffalohockeybeat.com/2022/01/"> January 2022 </option>
	<option value="https://www.buffalohockeybeat.com/2021/12/"> December 2021 </option>
	<option value="https://www.buffalohockeybeat.com/2021/11/"> November 2021 </option>
	<option value="https://www.buffalohockeybeat.com/2021/10/"> October 2021 </option>
	<option value="https://www.buffalohockeybeat.com/2021/09/"> September 2021 </option>
	<option value="https://www.buffalohockeybeat.com/2021/08/"> August 2021 </option>
	<option value="https://www.buffalohockeybeat.com/2021/07/"> July 2021 </option>
	<option value="https://www.buffalohockeybeat.com/2021/06/"> June 2021 </option>
	<option value="https://www.buffalohockeybeat.com/2021/05/"> May 2021 </option>
	<option value="https://www.buffalohockeybeat.com/2021/04/"> April 2021 </option>
	<option value="https://www.buffalohockeybeat.com/2021/03/"> March 2021 </option>
	<option value="https://www.buffalohockeybeat.com/2021/02/"> February 2021 </option>
	<option value="https://www.buffalohockeybeat.com/2021/01/"> January 2021 </option>
	<option value="https://www.buffalohockeybeat.com/2020/12/"> December 2020 </option>
	<option value="https://www.buffalohockeybeat.com/2020/11/"> November 2020 </option>
	<option value="https://www.buffalohockeybeat.com/2020/10/"> October 2020 </option>
	<option value="https://www.buffalohockeybeat.com/2020/09/"> September 2020 </option>
	<option value="https://www.buffalohockeybeat.com/2020/08/"> August 2020 </option>
	<option value="https://www.buffalohockeybeat.com/2020/07/"> July 2020 </option>
	<option value="https://www.buffalohockeybeat.com/2020/06/"> June 2020 </option>
	<option value="https://www.buffalohockeybeat.com/2020/05/"> May 2020 </option>
	<option value="https://www.buffalohockeybeat.com/2020/04/"> April 2020 </option>
	<option value="https://www.buffalohockeybeat.com/2020/03/"> March 2020 </option>
	<option value="https://www.buffalohockeybeat.com/2020/02/"> February 2020 </option>
	<option value="https://www.buffalohockeybeat.com/2020/01/"> January 2020 </option>
	<option value="https://www.buffalohockeybeat.com/2019/12/"> December 2019 </option>
	<option value="https://www.buffalohockeybeat.com/2019/11/"> November 2019 </option>
	<option value="https://www.buffalohockeybeat.com/2019/10/"> October 2019 </option>
	<option value="https://www.buffalohockeybeat.com/2019/09/"> September 2019 </option>
	<option value="https://www.buffalohockeybeat.com/2019/08/"> August 2019 </option>
	<option value="https://www.buffalohockeybeat.com/2019/07/"> July 2019 </option>
	<option value="https://www.buffalohockeybeat.com/2019/06/"> June 2019 </option>
	<option value="https://www.buffalohockeybeat.com/2019/05/"> May 2019 </option>
	<option value="https://www.buffalohockeybeat.com/2019/04/"> April 2019 </option>
	<option value="https://www.buffalohockeybeat.com/2019/03/"> March 2019 </option>
	<option value="https://www.buffalohockeybeat.com/2019/02/"> February 2019 </option>
	<option value="https://www.buffalohockeybeat.com/2019/01/"> January 2019 </option>
	<option value="https://www.buffalohockeybeat.com/2018/12/"> December 2018 </option>
	<option value="https://www.buffalohockeybeat.com/2018/11/"> November 2018 </option>
	<option value="https://www.buffalohockeybeat.com/2018/10/"> October 2018 </option>
	<option value="https://www.buffalohockeybeat.com/2018/09/"> September 2018 </option>
	<option value="https://www.buffalohockeybeat.com/2018/08/"> August 2018 </option>
	<option value="https://www.buffalohockeybeat.com/2018/07/"> July 2018 </option>
	<option value="https://www.buffalohockeybeat.com/2018/06/"> June 2018 </option>
	<option value="https://www.buffalohockeybeat.com/2018/05/"> May 2018 </option>
	<option value="https://www.buffalohockeybeat.com/2018/04/"> April 2018 </option>
	<option value="https://www.buffalohockeybeat.com/2018/03/"> March 2018 </option>
	<option value="https://www.buffalohockeybeat.com/2018/02/"> February 2018 </option>
	<option value="https://www.buffalohockeybeat.com/2018/01/"> January 2018 </option>
	<option value="https://www.buffalohockeybeat.com/2017/12/"> December 2017 </option>
	<option value="https://www.buffalohockeybeat.com/2017/11/"> November 2017 </option>
	<option value="https://www.buffalohockeybeat.com/2017/10/"> October 2017 </option>
	<option value="https://www.buffalohockeybeat.com/2017/09/"> September 2017 </option>
	<option value="https://www.buffalohockeybeat.com/2017/08/"> August 2017 </option>
	<option value="https://www.buffalohockeybeat.com/2017/07/"> July 2017 </option>
	<option value="https://www.buffalohockeybeat.com/2017/06/"> June 2017 </option>
	<option value="https://www.buffalohockeybeat.com/2017/05/"> May 2017 </option>
	<option value="https://www.buffalohockeybeat.com/2017/04/"> April 2017 </option>
	<option value="https://www.buffalohockeybeat.com/2017/03/"> March 2017 </option>
	<option value="https://www.buffalohockeybeat.com/2017/02/"> February 2017 </option>
	<option value="https://www.buffalohockeybeat.com/2017/01/"> January 2017 </option>
	<option value="https://www.buffalohockeybeat.com/2016/12/"> December 2016 </option>
	<option value="https://www.buffalohockeybeat.com/2016/11/"> November 2016 </option>
	<option value="https://www.buffalohockeybeat.com/2016/10/"> October 2016 </option>
	<option value="https://www.buffalohockeybeat.com/2016/09/"> September 2016 </option>
	<option value="https://www.buffalohockeybeat.com/2016/08/"> August 2016 </option>
	<option value="https://www.buffalohockeybeat.com/2016/07/"> July 2016 </option>
	<option value="https://www.buffalohockeybeat.com/2016/06/"> June 2016 </option>
	<option value="https://www.buffalohockeybeat.com/2016/05/"> May 2016 </option>
	<option value="https://www.buffalohockeybeat.com/2016/04/"> April 2016 </option>
	<option value="https://www.buffalohockeybeat.com/2016/03/"> March 2016 </option>
	<option value="https://www.buffalohockeybeat.com/2016/02/"> February 2016 </option>
	<option value="https://www.buffalohockeybeat.com/2016/01/"> January 2016 </option>
	<option value="https://www.buffalohockeybeat.com/2015/12/"> December 2015 </option>
	<option value="https://www.buffalohockeybeat.com/2015/11/"> November 2015 </option>
	<option value="https://www.buffalohockeybeat.com/2015/10/"> October 2015 </option>
	<option value="https://www.buffalohockeybeat.com/2015/09/"> September 2015 </option>
	<option value="https://www.buffalohockeybeat.com/2015/08/"> August 2015 </option>
	<option value="https://www.buffalohockeybeat.com/2015/07/"> July 2015 </option>
	<option value="https://www.buffalohockeybeat.com/2015/06/"> June 2015 </option>
	<option value="https://www.buffalohockeybeat.com/2015/05/"> May 2015 </option>
	<option value="https://www.buffalohockeybeat.com/2015/04/"> April 2015 </option>
	<option value="https://www.buffalohockeybeat.com/2015/03/"> March 2015 </option>
	<option value="https://www.buffalohockeybeat.com/2015/02/"> February 2015 </option>
	<option value="https://www.buffalohockeybeat.com/2015/01/"> January 2015 </option>
	<option value="https://www.buffalohockeybeat.com/2014/12/"> December 2014 </option>
	<option value="https://www.buffalohockeybeat.com/2014/11/"> November 2014 </option>
	<option value="https://www.buffalohockeybeat.com/2014/10/"> October 2014 </option>
	<option value="https://www.buffalohockeybeat.com/2014/09/"> September 2014 </option>
	<option value="https://www.buffalohockeybeat.com/2014/08/"> August 2014 </option>
	<option value="https://www.buffalohockeybeat.com/2014/07/"> July 2014 </option>
	<option value="https://www.buffalohockeybeat.com/2014/06/"> June 2014 </option>
	<option value="https://www.buffalohockeybeat.com/2014/05/"> May 2014 </option>
	<option value="https://www.buffalohockeybeat.com/2014/04/"> April 2014 </option>
	<option value="https://www.buffalohockeybeat.com/2014/03/"> March 2014 </option>
	<option value="https://www.buffalohockeybeat.com/2014/02/"> February 2014 </option>
	<option value="https://www.buffalohockeybeat.com/2014/01/"> January 2014 </option>
	<option value="https://www.buffalohockeybeat.com/2013/12/"> December 2013 </option>
	<option value="https://www.buffalohockeybeat.com/2013/11/"> November 2013 </option>
	<option value="https://www.buffalohockeybeat.com/2013/10/"> October 2013 </option>
	<option value="https://www.buffalohockeybeat.com/2013/09/"> September 2013 </option>
	<option value="https://www.buffalohockeybeat.com/2013/08/"> August 2013 </option>
	<option value="https://www.buffalohockeybeat.com/2013/07/"> July 2013 </option>
	<option value="https://www.buffalohockeybeat.com/2013/06/"> June 2013 </option>
	<option value="https://www.buffalohockeybeat.com/2013/05/"> May 2013 </option>
	<option value="https://www.buffalohockeybeat.com/2013/04/"> April 2013 </option>
	<option value="https://www.buffalohockeybeat.com/2013/03/"> March 2013 </option>
	<option value="https://www.buffalohockeybeat.com/2013/02/"> February 2013 </option>
	<option value="https://www.buffalohockeybeat.com/2013/01/"> January 2013 </option>
	<option value="https://www.buffalohockeybeat.com/2012/12/"> December 2012 </option>
	<option value="https://www.buffalohockeybeat.com/2012/11/"> November 2012 </option>
	<option value="https://www.buffalohockeybeat.com/2012/10/"> October 2012 </option>
	<option value="https://www.buffalohockeybeat.com/2012/09/"> September 2012 </option>
	<option value="https://www.buffalohockeybeat.com/2012/08/"> August 2012 </option>
	<option value="https://www.buffalohockeybeat.com/2012/07/"> July 2012 </option>
	<option value="https://www.buffalohockeybeat.com/2012/06/"> June 2012 </option>
	<option value="https://www.buffalohockeybeat.com/2012/05/"> May 2012 </option>
	<option value="https://www.buffalohockeybeat.com/2012/04/"> April 2012 </option>
	<option value="https://www.buffalohockeybeat.com/2012/03/"> March 2012 </option>
	<option value="https://www.buffalohockeybeat.com/2012/02/"> February 2012 </option>
	<option value="https://www.buffalohockeybeat.com/2011/01/"> January 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="adwidget_htmlwidget-7" class="widget AdWidget_HTMLWidget"><div style="text-align: center;"><!-- Ezoic - Sidebar - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-107">
<!-- Ad Unit [10018] BuffaloHockeyBeat.com - 300x250 -->
<div id="switch_placeholder_afb0655f44657b5de18d547a2aa21caf" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":10018,"targetId":"switch_placeholder_afb0655f44657b5de18d547a2aa21caf","domain":"delivery.switchadhub.com","width":"0","height":"0"}); </script>
<script async="" src="//delivery.switchadhub.com/adserver/sat.js"></script>
</div>
<!-- End Ezoic - Sidebar - sidebar_middle --></div></section><section id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style="text-align: center;"><div id="sas_71427"></div>
<script type="application/javascript">
    sas.cmd.push(function() {
        sas.render("71427");  // Format : 300x250_RON 300x250
    });
</script></div></section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo" style="background-color: #fbb040;">
			
			
			<div class="site-info" style="text-align: center;" style="color:white;">
			
				<span class="site-title"><a href="https://www.buffalohockeybeat.com/" rel="home">Buffalo Hockey Beat</a></span>Beat Coverage of the Buffalo Sabres  /  © 2022 - <a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a>
				

				
				
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

	<div style="display:none">
			<div class="grofile-hash-map-9893a617f47603adf03c17595c3e0e49">
		</div>
		<div class="grofile-hash-map-d4629a5cbfac91270298a4e46df340a3">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.buffalohockeybeat.com\/williamsvilles-andrew-poturalski-hopes-to-stick-with-kraken-after-elite-season\/":14243};
	</script>
				<script type="text/javascript" src="https://secure.gravatar.com/js/gprofiles.js?ver=202238" id="grofiles-cards-js"></script>
<script type="text/javascript" id="wpgroho-js-extra">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="//www.buffalohockeybeat.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.3.1" id="wpgroho-js"></script>
<script type="text/javascript" src="//www.buffalohockeybeat.com/wp-content/themes/twentysixteen-child/js/jquery.lazyload.min.js?ver=6.0.2" id="twentysixteen-child-lazyload-js"></script>
<script type="text/javascript" src="//www.buffalohockeybeat.com/wp-content/themes/twentysixteen-child/js/script.js?ver=6.0.2" id="twentysixteen-child-script-js"></script>
<script type="text/javascript" src="//www.buffalohockeybeat.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816" id="twentysixteen-skip-link-focus-fix-js"></script>
<script type="text/javascript" src="//www.buffalohockeybeat.com/wp-includes/js/comment-reply.min.js?ver=6.0.2" id="comment-reply-js"></script>
<script type="text/javascript" id="twentysixteen-script-js-extra">
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.buffalohockeybeat.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816" id="twentysixteen-script-js"></script>
<script type="text/javascript" src="//www.buffalohockeybeat.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2" id="BJLL-js"></script>
<script defer="" type="text/javascript" src="//www.buffalohockeybeat.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1663020141" id="akismet-frontend-js"></script>
<script type="text/javascript" id="sharing-js-js-extra">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.buffalohockeybeat.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3.1" id="sharing-js-js"></script>
<script type="text/javascript" id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202238.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'93472535',post:'14243',tz:'-5',srv:'www.buffalohockeybeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '93472535', '14243' ]);
</script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=3&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=3&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=3&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="buffalohockeybeat_com",_audins_did=22091;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-3");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.buffalohockeybeat_com,DomainId.22091" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=3&cb=4', false, [], true, false, true, false);</script></body></html>